WordPress.org

Ready to get started?Download WordPress

Forums

Smart Ads
Can't turn off "Disable ads" (1 post)

  1. jonreid1
    Member
    Posted 2 years ago #

    Once a post is saved with "Disable ads for this post" it can't be turned off.

    Steps:

    • Save post, selecting "Disable ads for this post" checkbox.
    • Edit post, deselecting same checkbox.
    • Update post.

    Expected: When post is updated, expect "Disable ads" to be off.
    Actual: "Disable ads" is still on.

    Workaround:

    • Go directly into phpMyAdmin.
    • Edit the postmeta table.
    • Search for matching post_id.
    • Delete row specifying meta_key "smartadsdisable" meta_value "1".

    http://wordpress.org/extend/plugins/smart-ads/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags