WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] !slideshow_deploy! displaying (9 posts)

  1. fifthace
    Member
    Posted 1 year ago #

    I installed the Slideshow plugin this morning and can't get it to display; instead it just shows !slideshow_deploy!.

    I've read in the forum about someone having a similar problem when it's a widget, but I'm just putting it into the main body of a page (default editor) using the [slideshow_deploy id=xxx] tag.

    You can see the problem here: http://www.smptheatre.co.uk

    Do I need to add some custom css?

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Your theme doesn't seem to filter the shortcode with a 'the_content' filter. This is not anything bad, on the contrary.

    I'll release an update within the next twelve hours that will give you an option to disable waiting for the filter and just output the slideshow. That should fix your problem.

    Thanks for reporting the issue!

  3. fifthace
    Member
    Posted 1 year ago #

    Thanks for your quick response Stefan. I look forward to any updates!

  4. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I have added an option to the slideshow settings, so you can choose not to avoid the WordPress filter. The filter is probably not present in your case, which is why only '!slideshow_deploy!' shows up.

    It would be great if you could uninstall the slideshow plugin and replace it with its development version, which you can download from this location: http://downloads.wordpress.org/plugin/slideshow-jquery-image-gallery.zip

    If the installation was succesful, you should be able to see a new option on the slideshow settings page. The option is called 'Avoid content filter' and is set to 'Yes' by default. Setting it to 'No' should solve your problem.

    Please let me know if this worked. If so, I'll make it an official release.

  5. fifthace
    Member
    Posted 1 year ago #

    Hurrah, it works. Thanks a lot!

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Great to hear that!

  7. ebenezer357
    Member
    Posted 1 year ago #

    Hi, i'm having the same issue and switched from on to off and back again the AVOID CONTENT FILTER option but doesn't do anything. It shows a !slideshow_deploy! on the home page instead of the slider. Please help!

  8. newvisionmedia
    Member
    Posted 1 year ago #

    Hello,
    i am also experiencing the same problem with a slideshow displaying "!slideshow_deploy!". I installed the development version above and have the error message on the following page:
    http://www.newinnhalse.com/accommodation/
    If I remove the blog below the slideshow it works. I've checked with the theme maker and after trying a few things they've suggested speaking to you?
    Can you help?
    Many thanks,

  9. zimbardi
    Member
    Posted 1 year ago #

    Hi Stefan,

    Thanks for this great app for WordPress! I am having the same problem as well. See http://www.orlandomusicinstitute.com. Thanks in advance for your help with this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.