WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Satellite
[resolved] Just shows the images (18 posts)

  1. Chris Demetriad
    Member
    Posted 2 years ago #

    Is this meant to work as a slideshow?

    It just load the images one by one and then the thumbs.

    I'll delete and install it again, getting frustrated here :).

    http://wordpress.org/extend/plugins/slideshow-satellite/

  2. Chris Demetriad
    Member
    Posted 2 years ago #

    Crap plugin, doesn't load the css, is looking for:

    '/wp-content/pluginsslideshow-satellite/css/orbit-css.php?v=1.0.2&pID=495&width=450&height=300&thumbheight=75&thumbarea=275&thumbareamargin=30&thumbmargin=2&thumbspacing=5&thumbactive=%23FFFFFF&thumbopacity=70&align=none&border=1px+solid+%23CCCCCC&background=%23000000&infobackground=%23000000&infocolor=%23FFFFFF&playshow=Y&navpush=0&infomin=Y&ver=3.2.1'

    That's the path for the css file (the author forgot the / after the plugins dir). Even if I load the css the old fashioned way, in the header, is still messed up, only displays thumbs, no matter what I try.

    I will delete it and use a proper slideshow.

  3. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    Weird, you're the only person I've heard of having this issue. Is anyone else not loading css because of that missing / after plugins?

  4. snobrrdr
    Member
    Posted 2 years ago #

    Not working at all, anywhere. Shortcodes, embedded shortcodes wrapped in php within template files, just like the instructions say. Still...nothing.

  5. jlfinfan
    Member
    Posted 2 years ago #

    Mine displays the pics but not as a slideshow. It shows all the pics I attended to put into a slide show. :(

    It works fine on a page, but not in a widget.

  6. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    As the manual goes over: bitl.ly.com/stlmanual

    you'll need a [satellite display=off] in order for the slideshow to display if you're not going through the normal page/post channel.

    Fixing this with a new feature soon though!

  7. jlfinfan
    Member
    Posted 2 years ago #

    I put that in....then nothing shows up.

  8. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    not in the widget, but in the pages the widget will be displayed on.

  9. MissMarlboro
    Member
    Posted 2 years ago #

    I can't seem to make it work too.. where do I have to put [satellite display=off] exactly?

  10. grudzug
    Member
    Posted 2 years ago #

    I have the same problem. I put the code into a post like this [satellite post_id="123" exclude="" caption="off" thumbs="on"] but it will only appear the list of pictures (full size), and under that the thumbnails and some text: RightLeft and LeftRight. It's not buttons, just simple text.
    I have tried it with WP 2.9.2 and 3.3.1, neither of em worked.
    What am I doing wrong?

  11. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    Have you changed themes to see if the plugin works with your hosting? Try and change to twenty eleven theme

  12. grudzug
    Member
    Posted 2 years ago #

    I have tried five different themes, and two different host (plus WAMP), I have also tried with "clean" install, but every time I get the same error :(

  13. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    That's so strange, is the css and js being called? Is there a page I can witness the craziness? preferably on the "clean" install as to make sure it's not some plugin/theme issue

  14. jlfinfan
    Member
    Posted 2 years ago #

    I'm uninstalling and deleting this plugin. Simply does not work....

  15. cpres
    Member
    Plugin Author

    Posted 2 years ago #

    So these issues are fixed now! Under Advanced Settings you can turn off 'Shortcode Requirement'

  16. yemella
    Member
    Posted 2 years ago #

    Hi just downloaded your plugin which looks great when you use it within post. But when you try to call it from a template is doesn't work. it just displays the the images, no slideshow!

    and I tried to fix it using your instructions but they don't work there is no 'Shortcode Requirment' in the advanced option! an display=off does not work at all.

    would you care to add a detailed example for your fix of confirm if this works only with the premium version thanks.
    I am this close to deleting it aswell....

  17. ppwd
    Member
    Posted 1 year ago #

    I have the same problem here.... and cannot see 'Shortcode Requirement' in advanced settings can see Enable slideshow as embed? and have tried off and on!!!!

  18. cpres
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the reminder on this! I'll have it back for the 1.3.3 release

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic