WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Manager
[resolved] Photos not showing (4 posts)

  1. schweit@iastate.edu
    Member
    Posted 1 year ago #

    The captions, scroll buttons, and link work, but the images I've loaded don't appear on the slideshow. I figure they are uploading fine since they do appear in the thumbnail space on the configuration page.

    I tried posting the slideshow both in a post using the shortcode and using the php statement in my theme. Same results both time.

    http://wordpress.org/extend/plugins/slideshow-manager/

  2. schweit@iastate.edu
    Member
    Posted 1 year ago #

    So I've investigated and found out a little more about the problem. The thumbnails show up fine on the Slideshow page, but when I deploy the slideshow it still lacks the images.

    So, I pulled up the page source and compared the urls for the photos to the actual file and folder structure. The urls point to the right folder, but the image file names are wrong. I don't see why in the code it is happening (I'm not a programmer), but for whatever reason the plugin isn't properly setting the image urls.

    Any ideas on how to fix this? Otherwise than this issue, this is exactly the plugin I've been looking for.

  3. Rasmus
    Member
    Plugin Author

    Posted 1 year ago #

    I am the author of this plug-in, can you show me the example or copy me the paths of images your webpage is showing incorrectly.

    Do you have custom uploading directory or something like that maybe?

  4. Rasmus
    Member
    Plugin Author

    Posted 1 year ago #

    Please update to latest 2.0 version to fix these problems.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.