WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow Gallery
bug with tiny MCE (8 posts)

  1. yumiam
    Member
    Posted 3 years ago #

    no more button in the editor since 3.1 :(

  2. Joe VanDerBos
    Member
    Posted 3 years ago #

    Same thing here on two sites.

    This version of Slideshow Gallery (1.1.4) breaks the Visual editor in Tiny MCE. The text does not display, or displays white on white html code. The html editor is still usable though.

    Really needing a fix for this. Thanks!

  3. Travis Northcutt
    Member
    Posted 3 years ago #

    Same here. 1.1.4 and WP 3.1

  4. Joe VanDerBos
    Member
    Posted 3 years ago #

    Support is spotty for this plugin, but the maker's web site says we should upgrade to Slideshow Gallery Pro. I did that, and it still works. I need to make some tweaks to my customization to replicate what we had.

    So, I'm upgrading (it's still a free plugin)

  5. thinkingman
    Member
    Posted 3 years ago #

    I did the same—and donated to the author—I find that actually giving developers money motivates them to help you out more often :-) but also, the Pro version (whether the unpaid or the paid) seems to fix the issue.

  6. ramesh035
    Member
    Posted 3 years ago #

    Hello happynuclear,

    See i also got the same problem but i solved it, i dont know weather thats a correct way or wrong but it worked for me.

    in slideshow-gallery.php

    comment this part $this -> add_filter('mce_external_plugins');

    Hope it works.

  7. Rapid LLC
    Member
    Posted 3 years ago #

    Thank you so much. I specifically registered on this forum because it worked. I spent quite a few hours trying to get figure it out.

  8. cowgirly
    Member
    Posted 3 years ago #

    ramesh035, thanks for the fix!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic