WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Doesn't work with Internet Explorer (6 posts)

  1. Angelheart29
    Member
    Posted 1 year ago #

    The slideshow doesn't work at all in internet explorer. I test with all the nav, that's works well. Only with IE, it doesn't work (no slide, no title, just the background).

    Thanks in advance.

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. Angelheart29
    Member
    Posted 1 year ago #

    I Talk To Fast...

    I Test in Safari and Opera : No Image appears, but the title and the text Yes.

    There's only with Firefox who's everything is allright.

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Angelheart,

    I'm sorry I couldn't get to you sooner. The problem you're having sounds like a style problem. The style of your website probably interferes with the style of the plugin. (If it would have been a javascript problem, the title and text shouldn't have shown.)

    Is there a way I could look into your website? It would be nice if I could solve this for you right away.

    Otherwise, I have planned on making the plugin's default css independant from the website's css, but that'll have to wait until version 1.4.0 of this plugin.

    Stefan

  4. Angelheart29
    Member
    Posted 1 year ago #

    I can show you the website, take you the address by e-mail, if you have the time.

    Thx in advance.

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That would be great, my e-mail address is wordpress@stefanboonstra.com.

  6. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    The slideshow wasn't working because of a faulty line of javascript in the custom theme used on the website.

    The issue has been resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.