WordPress.org

Ready to get started?Download WordPress

Forums

SK Add Visual Editor Buttons
Does nothing (2 posts)

  1. mikeoliver
    Member
    Posted 2 years ago #

    Did not add any check boxes to settings | reading (or any other sub item in settings, or anywhere else). WP 3.3.1.

    http://wordpress.org/extend/plugins/add-buttons-to-your-visual-editor/

  2. IA
    Member
    Posted 2 years ago #

    The directions regarding this plugin have an error. It says to look in 'Settings > Reading' but its actually in 'Settings > Writing'. Scroll down to the bottom and you'll find the visual editor settings check boxes. Check off all the boxes for good measure. My visual editor wasn't showing up simply because I left the last box 'Select Style' unchecked! Once I check it off, POOF! the visual editor showed up on my Edit Pages.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic