WordPress.org

Ready to get started?Download WordPress

Forums

Sitewide Newsletters
0 users sent email (5 posts)

  1. hobbystash
    Member
    Posted 2 years ago #

    Using BuddyPress.

    Test email works fine. But it is not finding user email addresses. Comes back send 0 emails out.

    http://wordpress.org/extend/plugins/sitewide-newsletter/

  2. Chris Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    Obvious question first: do you have any valid users? The plugin checks for users who have been activated, and are not set as spam or deleted.

    However this plugin hasn't been updated in a long time, so this may be a bug that has happened because of the new WordPress changes. I'll try to investigate soon.

  3. hobbystash
    Member
    Posted 2 years ago #

    19 valid users. Send test newsletter worked.

  4. Chris Taylor
    Member
    Plugin Author

    Posted 2 years ago #

    What message did you get? It should say "Your message has been sent to..." then details of how many emails were sent, plus details of any errors.

    I've just updated the plugin to work with the updated WordPress menus system. It now appears in the "Users" section.

  5. hobbystash
    Member
    Posted 2 years ago #

    Your message has been sent to 0 email addresses ( users in total).

    That's it. No errors listed. Works fine when I check test newsletter. I get the newsletter. I just can't send it to any of the users.

    The updated plugin now appears in the users section.

    Do the users have to be "subscribers"? We have 17 authors 2 administrators.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic