WordPress.org

Ready to get started?Download WordPress

Forums

Simply Instagram
[resolved] Page becomes unresponsive with shadow box (23 posts)

  1. cyndimarie
    Member
    Posted 2 years ago #

    When you click on the thumbnail it brings up the shadowbox with a loading icon and then stops with the page unresponsive.

    http://wordpress.org/extend/plugins/simply-instagram/

  2. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    Hi cyndimarie,

    Can you give me your link? I would like to see which part of the process does prettyPhoto failed in your site.

    Thanks!

  3. skinnedknees
    Member
    Posted 2 years ago #

    This his happening for me too.
    http://www.skinnedknees.net/?page_id=423

  4. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    Hi skinnedknees,

    Simply Instagram is working fine in your site. I can open your Instagram images in slideshow.

    http://i1138.photobucket.com/albums/n540/Illuminatus_Illuminati/skinnedknees.png

    Cheers!

  5. skinnedknees
    Member
    Posted 2 years ago #

    It doesn't work when I try to use it. I get the following error:

    http://www.skinnedknees.net/wp-content/uploads/2012/07/screen.jpg

  6. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    Is this only happens in Mozilla? Did you try another browser?

    Thanks for the screenshot.

  7. apegram
    Member
    Posted 2 years ago #

    This happens for me in all browsers: http://www.julieanne.com.au/picture-this/

  8. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there,

    I've open your site and I have no problem browsing.

    http://i1138.photobucket.com/albums/n540/Illuminatus_Illuminati/julieannelongano.png

    Apparently the shortcode is having some trouble in lower version of browsers. I've updated to v1.2.1.2 to solve this problem. Kindly update and inform me the result.

    Thanks

  9. skinnedknees
    Member
    Posted 2 years ago #

    I got it to work at work but still not on my laptop at home. I uninstalled all versions of java and then reinstalled the most recent. Then I overwrote all of my wp-includes/js files. Then I updated the plug-in. Still no go. Any ideas?

    ETA: And I just updated my browser and still nothing.

  10. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    prettyPhoto seems to crashed when the images have long description. This situation is the exact problem with one with my other plugin. Another possible culprit is the Instagram API response speed.

    I may drop prettyPhoto if the problem still persist and add caching feature. I'll make a major update to fix this. Stay tuned.

  11. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    Updated to v1.2.2 to limit photo description to 200 words in order to prevent prettyPhoto unresponsive script on browser.

  12. skinnedknees
    Member
    Posted 2 years ago #

    I updated. Still no go. Thanks for all of your effort though.

  13. mattpbrock
    Member
    Posted 2 years ago #

    I was having the same problem. I decided to deactivate and go with Instapress for now, but if it gets fixed I'll be switching.

    If the problem is indeed with caching, what should I set my cache setting to?

    Thanks!

  14. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

    Hi mattpbrock,

    The problem is not in caching as of the moment. It's in prettyPhoto inability to display longer description in each photo. Instead of throwing error, it just simply stop responding.

    I drop description in photos, update the display styles and show the first/last 5 comments of each photo.

    I'm so kind enough to let you see the update in development phase:

    http://beta.rollybueno.info/instagram-shortcode-test-page/

    I try my best to release the update next week. Stay tune.

  15. rollybueno
    Member
    Plugin Author

    Posted 2 years ago #

  16. NoahMason23
    Member
    Posted 1 year ago #

    Im having this same problem, I was about to start a new thread but i figure it would be better for others who are experiencing this. I love this plug-in but is there any way I can have the image link to the instagram page of the photo? that would really be awesome.

    the lightbox is killing me! cant wait to figure this out :)

    ALSO - when I tried implementing shortcode, and put the images at 570px wide, while using the standard_resolution attribute, but they look as pixelated as when I used low_resolution. (wanted a one picture wide feed down the content)

  17. rollybueno
    Member
    Plugin Author

    Posted 1 year ago #

    Please wait the next version release. I have redesign the shortcode interface and option to use gallery so it won't break as default.

  18. rollybueno
    Member
    Plugin Author

    Posted 1 year ago #

    Hi there,

    I have updated the plugin to v1.2.3 that had an option to display the image caption in slideshow. Be it known that prettyPhoto can't handle long caption and will become unresponsive unexpectedly.

  19. skinnedknees
    Member
    Posted 1 year ago #

    Thank you! This is really helpful. One more question - I set all of the display settings to hid the descriptions, likes, and comments but that doesn't seem to be happening. Can you tell me what I'm doing wrong?

    http://www.skinnedknees.net/?page_id=423

    Thanks again!

  20. rollybueno
    Member
    Plugin Author

    Posted 1 year ago #

    Did you set "Show Description" to no under Shortcode Settings? You might miss that part.

  21. skinnedknees
    Member
    Posted 1 year ago #

    Yeah, it's all set to no or false. Still getting descriptions.

  22. Radu Iulian
    Member
    Posted 1 year ago #

    Hi,

    I'm not using wordpress on my site (http://www.creativehandmade.ro) but I have the same problem with prettyphoto. It is, indeed, related to description or title, but only when the image is large enough and prettyphoto must reduce it to fit browser window.

    It seems that pp cannot find suitable dimensions when title or description are set, enter endless loop .. and of course browser display "unresponsive script" ...

    I haven't the time to try solving this issue, so I choose not to display title on my pictures, and, for the moment, this solves the problem :)

  23. bnewist
    Member
    Posted 1 year ago #

    Hi Rolly,

    I'm having the same problem as the original poster, but only on iPhone: when I click on certain thumbnails it brings up the shadowbox with a loading icon and then stops with the page unresponsive. So far, I have only gotten this problem to appear in the mobile version of Safari where it freezes my entire browser.

    My site is at http://www.new-ist.net. Can you please help? Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.