WordPress.org

Ready to get started?Download WordPress

Forums

Simply Exclude
Works not correctly with standart widgets in WordPress 3.1 (3 posts)

  1. artmind
    Member
    Posted 3 years ago #

    Hello!
    Version 1.7.9 works not correctly with standart widgets in WordPress 3.1.
    For Example:
    With widget "Recent Posts". Regardless of plugin options (exclude or include only) posts from categories are not shown in widgets.

    Sorry for my English :)

    http://wordpress.org/extend/plugins/simply-exclude/

  2. artmind
    Member
    Posted 3 years ago #

    Hello!
    Thank you. It's OK in version 1.7.9.1

  3. Paul Menard
    Member
    Plugin Author

    Posted 3 years ago #

    Great. Glad to hear you were fixed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic