WordPress.org

Ready to get started?Download WordPress

Forums

Simply Exclude
[resolved] Script Error! (6 posts)

  1. biswajeet
    Member
    Posted 2 years ago #

    With the latest version 2.0 released, I am getting script error on the help page - admin.php?page=se_manage_help

    Error Detalis:

    jQuery("#se-accordion").accordion is not a function
    jQuery( "#se-accordion" ).accordion();

    I think required jquery ui scripts are not loaded on that page...

    thanks.

    http://wordpress.org/extend/plugins/simply-exclude/

  2. Andreas Beer
    Member
    Posted 2 years ago #

    After the update all posts vanished from the front page. Deactivation of the plugin brought everything back to normal.

  3. pmenard
    Member
    Plugin Author

    Posted 2 years ago #

    @biswajeet should be working fine. What other plugins do you have installed on your site? Also what version of WordPress are you running?

  4. pmenard
    Member
    Plugin Author

    Posted 2 years ago #

    Yeah looks like my fault on the jQuery UI. They didn't add accordion to core until WP 3.3. My suggestion upgrade your WordPress.

  5. biswajeet
    Member
    Posted 2 years ago #

    I got it, ui-accordion is not available on WP 3.2.1
    I build a custom ui-accordion script, place it your plugin folder and load it through a conditional statement. And finally it works...

    You too could have done this for backward compatibility, since WP 3.2.1 is not very old version.

    btw, other function of the plugin is working nice and this version 2.0 have some new features. Specially the Ajax implementation...

    Thanks You!

  6. pmenard
    Member
    Plugin Author

    Posted 2 years ago #

    Yeah I could have had I realized it was not part of older versions of WordPress. Still you should upgrade. As you get further away from the current version it becomes harder and harder to upgrade. Thanks. I'll see about adding this in.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic