WordPress.org

Ready to get started?Download WordPress

Forums

SimpleReach Slide
Plugin adding to line breaks. (14 posts)

  1. skintnation
    Member
    Posted 1 year ago #

    Hi,

    The 'simplereach-slide' plugin is adding two linebreaks before the text on my website http://www.skintnation.com/travel/2012/04/cheap-summer-holidays/

    How do I remove this?

    Thanks

    http://wordpress.org/extend/plugins/simplereach-slide/

  2. elubow
    Member
    Plugin Author

    Posted 1 year ago #

    I just took a look at your site and I see what's going on. There is another plugin (or it might be the theme) that is, for some reason, looking at the SimpleReach JS tags and wrapping them in a paragraph tag and adding some
    tags as well. Can you send over what theme and plugins you have to support@simplereach.com so we can take a look? Thanks.

  3. George Appiah
    Member
    Posted 1 year ago #

    I have the same problem. I'm using FoodPress theme, and problem persists even when I disable all plugins, but disappears when I switch to default theme (TwentyEleven) even with all plugins active.

  4. skintnation
    Member
    Posted 1 year ago #

    Hi I've sent you an email with my plugins.

    Thanks

  5. KD35
    Member
    Posted 1 year ago #

    I am also experiencing this. Is it possible to fix this myself without emailing support, the web site for the client is http://www.youngteenidols.com/

    [ Please do not bump, that's not permitted here. ]

  6. GTFableU
    Member
    Posted 1 year ago #

    I'm also experiencing this extra line-break or two problem.

    Would be nice to get a response fellas or at least let us know you're on it.

    Thanks.

  7. skintnation
    Member
    Posted 1 year ago #

    I emailed them as asked and got no reply, so I doubt we're going to get a response from them. Grrr. I've just had to deactivate the plugin.

  8. KD35
    Member
    Posted 1 year ago #

    I also emailed days ago but no reply, f it, am also deactivating the plugin. Time to find a replacement.

  9. skintnation
    Member
    Posted 1 year ago #

    If you find something just as good (but without the line breaks) can you share it on this post? Would be greatly appreciated.

    Thanks

  10. GTFableU
    Member
    Posted 1 year ago #

    Another plugin will turn up that does the job...

  11. GTFableU
    Member
    Posted 1 year ago #

    My plugin is just sitting there nicely 'grayed' out at the moment.

    That's about all it's good for until this problem gets sorted.

  12. elubow
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry everyone. We're going to be looking into this issue shortly. We hope to have a fix soon.

  13. GTFableU
    Member
    Posted 1 year ago #

    Thanks for checking in elubow.

    Glad to know you're on it.

  14. KenAdamsNSA
    Member
    Posted 1 year ago #

    Easy fix, guys. Go to your plugin editor, select the SimpleReach plugin, and then select simplereach-slide/templates/srslide_js_tag.js

    Erase the extra space at the end of the code, and delete the break afte the line: <!-- SimpleReach Slide Plugin Version: {{srslide_plugin_version}} -->

    Should look like this:

    <!-- SimpleReach Slide Plugin Version: {{srslide_plugin_version}} --><script type='text/javascript' id='simplereach-slide-tag'>
        __reach_config = {
          pid: '{{srslide_pid}}',
          title: '{{title}}',
          tags: {{{tags}}},
          authors: {{{authors}}},
          channels: {{{channels}}},{{slide_logo_elem}}
          slide_active: {{srslide_disable_on_post}},{{slide_icon_elem}}
          date: '{{published_date}}',
          url: '{{canonical_url}}',
          header: '{{srslide_header_text}}'
        };
        var content = document.getElementById('simplereach-slide-tag').parentNode, loc;
        if (content.className){ loc = '.' + content.className; }
        if (content.id){ loc = '#' + content.id; }
        __reach_config.loc = loc || content;
        (function(){
        var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/slide.js';
          __reach_config.css = '{{srslide_css_url}}';
          var tg = document.getElementsByTagName('head')[0];
          if (!tg) {tg = document.getElementsByTagName('body')[0];}
          if (tg) {tg.appendChild(s);}
        })();
    </script>

    Hope this fixes it!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.