WordPress.org

Ready to get started?Download WordPress

Forums

SimpleReach Slide
[resolved] Fill out Slide info before working? (6 posts)

  1. foggyphils
    Member
    Posted 2 years ago #

    Using latest WP and latest Simple Reach Slide

    Do you have to fill out the "custom fields" for each post before the slide starts to work?

    Does it take a certain amount of time before slide begins to 'work'?

    Are there any known conflicts with other plugins?

    Also, I'm using Yoko responsive theme, and it appears that sometimes other plugins don't work the same as if it was fixed width. (text boxes are tiny, etc.) not sure if this is a theme issue or plugin conflict though.

    Thanks :)

    http://wordpress.org/extend/plugins/simplereach-slide/

  2. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    After you register, there is typically about an hour or so before The Slide starts to work. But that is also slightly dependent upon traffic.

    There were some plugin conflict issues with v0.5.7 and we resolved all that we found for the latest version (0.5.8). Please send an email to support@simplereach.com with your site and we'll take a look to see if there is anything else going on. To give us the most information, please click on the "SimpleReach support" link in the plugin and fill out the form that you are taken to. That will submit a new support ticket with debugging information for us to use. Thanks.

  3. foggyphils
    Member
    Posted 2 years ago #

    Tha bid for the quick response. It took about 20 min. no biggie. I assume the custom fields are there to further tweak the slide if needed. :)
    Great Plugin. Easy setup and lightweight.

  4. foggyphils
    Member
    Posted 2 years ago #

    *Tha bid* was suppose to be 'Thanks'
    Stupid iPhone spell check!

  5. elubow
    Member
    Plugin Author

    Posted 2 years ago #

    Yes. The custom fields are to further customize the meta data passed back to SimpleReach for the post. They are not required because they are pulling from the post if the custom boxes are empty.

  6. Mr.Bennet
    Member
    Posted 2 years ago #

    Hey elubow!

    I have problem to get it running. The thing is that I can´t register... That way I don´t manage to start it. I have tried to register through your site and via the plugin on my site.

    How to solve this? Could you register for me?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic