WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Simple Tags] WP 2.8.4 post tags work - page tags DO NOT (5 posts)

  1. stan@ibdev.com
    Member
    Posted 4 years ago #

    Page tags not displaying under Tag Cloud when ST: Tag Cloud 1 Widget enabled. I've got the "Active tags for page" checkbox checked and I've added tags for pages but none are showing up under the Tag Cloud in my side bar. What am I missing (besides a brain!) Thanks.

    p.s. The plugin works for my posts...just not for my pages.

    http://wordpress.org/extend/plugins/simple-tags/

  2. stan@ibdev.com
    Member
    Posted 4 years ago #

    When I add the same tags to both the post and page, the tags are displayed in the tag cloud and link to both the post and page. When I remove these tags from the posts (leaving the page tags in place), the tags are NOT displayed in the tag cloud. Seems like the page tags work only if there is a corresponding post with identical tags.

  3. physalis
    Member
    Posted 4 years ago #

    Same here, rest assured. Wonder if no-one else is facing these problems here.

  4. avatarworf
    Member
    Posted 4 years ago #

    Same issue; I gather the request the tag cloud makes only selects from posts
    I think a quick workaround for me will be to create a dummy, back-dated post with all the tags that I've used on the pages.

  5. Daniele
    Member
    Posted 4 years ago #

    Same for me. No page tags in the tags cloud if there's not a 1-1 corrispondence with post tags.
    I'm using 1.6.6 plugin version on WP 2.8.6

    Furthermore the Click tags / suggested tags within an article don't work and give the following error:

    "This feature works only with activated JavaScript. Activate it in your Web browser so you can!"

Topic Closed

This topic has been closed to new replies.

About this Topic