WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Simple Tags] Tags disappear from the editing area (7 posts)

  1. lanooz
    Member
    Posted 5 years ago #

    When the Simple Tags is activated the tag box disappear from the post and page editing area. I'm sure it is the only Simple Tags fault, because I checked that after leaving only Simple Tags activated.
    I have to mention that the problem appeared in 2.6 version also.

    Please, help me to fix this.

    http://wordpress.org/extend/plugins/simple-tags/

  2. Amaury Balmer
    Member
    Posted 5 years ago #

  3. lanooz
    Member
    Posted 5 years ago #

    You know what caused it? Adblock Plus or I guess filter that I was subscribed to.
    Anyway, I change filters and now it works cool.

  4. nmallory
    Member
    Posted 5 years ago #

    I have this same issue after updating to the new simple tags version and I don't have Adblock Plus.

  5. rhythmdoctor
    Member
    Posted 4 years ago #

    I too am having this same problem, have the most recent update, and am not using adBlock plus or anything related.... Please help

  6. rhythmdoctor
    Member
    Posted 4 years ago #

    Why doesnt anyone respond to this stuff? I have 10 forum posts like this with no fricken response. Arg.

  7. Koztoujours
    Member
    Posted 4 years ago #

    Hi. I have read on the plugin homepage that the author of the plugin is working on an upgrade these days.

Topic Closed

This topic has been closed to new replies.

About this Topic