WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Simple Tags] Simple tags for 2.7 works (8 posts)

  1. mbiernat
    Member
    Posted 5 years ago #

    Hats off to the author as this is a very complex plugin. I have not had any problems with this on my 15 blogs all with various plugin.

    http://wordpress.org/extend/plugins/simple-tags/

  2. u_ull
    Member
    Posted 5 years ago #

    Thanks for the info.

    Does this new version work with wp-2.6.x as well?
    If you have tried.

    Thanks.

  3. france1972
    Member
    Posted 5 years ago #

    that's what is written on the plugin home page:

    * Version: 1.5.8-2.7
    * Other Versions »
    * Last Updated: 2008-12-11
    * Requires WordPress Version: 2.3 or higher
    * Compatible up to: 2.7
    * Author Homepage »
    * Plugin Homepage »
    * Donate to this plugin »

  4. Tobias Jordans
    Member
    Posted 5 years ago #

    It does not work for my upgrade on http://www.pfadiblog.de.

    I god a header-send-error after copying the new files and had to rename the simple-tags-pluginfolder in order to get wp running again.

    An now, when I reactivate, I get it again:

    Warning: Cannot modify header information - headers already sent by (output started at /srv/www/asdf/www.pfadiblog.de/asdf/wp-content/plugins/simple-tags/2.5/simple-tags.client.php:4300) in /srv/www/asdf/www.pfadiblog.de/asdf/wp-includes/functions.php on line 698

    Warning: Cannot modify header information - headers already sent by (output started at /srv/www/asdf/www.pfadiblog.de/asdf/wp-content/plugins/simple-tags/2.5/simple-tags.client.php:4300) in /srv/www/asdf/www.pfadiblog.de/asdf/wp-includes/functions.php on line 699

    Btw. on the other hand: It did work with my other server http://www.fly.ingsparks.de.

    Must be some problem with different php/server-configuration?

    ----

    On the authors homepage http://www.herewithme.fr/simple-tags-et-wordpress-27 is written

    Simple Tags will be updated very soon for WordPress 2.7. Please wait a little ;)

    Fatal error: Call to undefined function st_related_posts() in /home/amaury/www/herewithme.fr/wp-content/themes/future4/single.php on line 31

    So it seems he is having problems himself and workind on them :-)

  5. thehealthyskeptic
    Member
    Posted 5 years ago #

    No, it doesn't work with my 2.7 installation either.

    Everything was working fine without it, but when I reactivated Simple Tags I started getting 500 Internal Server Errors after posting.

    Are there any other tag plugins that work with 2.7 in the meantime?

  6. nast0
    Member
    Posted 5 years ago #

    I used this throughout 2.6.X, and it does work for my 2.7 install. The latest version is a temporary one, in readme.txt;

    Requires at least: 2.3
    Tested up to: 2.7
    Version 1.5.8-27
    * Temporary version for compatibility with WP 2.7

  7. thehealthyskeptic
    Member
    Posted 5 years ago #

    Hmmm. It causes errors on my 2.7 install. Perhaps I should try running it alone without any other plugins to see if it's a conflict between ST and another plugin.

  8. Amaury Balmer
    Member
    Posted 5 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic