WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Simple Tags (RC1.2)] JavaScript on plugin settings page not working on latest RC 1.2 (8 posts)

  1. Truth
    Member
    Posted 4 years ago #

    The JavaScript on the latest RC 1.2 is not loading properly on the plugins settings page which resulted in all the options loaded together on the whole page. It's not "separated" into categories like the navigation tab.

    Please fix this. Thank you! :)

    http://wordpress.org/extend/plugins/simple-tags/

  2. Truth
    Member
    Posted 4 years ago #

    Would the plugin author look into this?

    Thank you.

  3. Amaury Balmer
    Member
    Posted 4 years ago #

    I'm stuck with SVN WordPress.org.
    Some of you have downloaded a version of development.

    The latest stable version is 1.7.1 RC.12
    A significantly updated version 1.7.2 comes by tomorrow.

    Sorry, but you must download Simple Tags again.
    For PHP4 bugs, I seek a solution for version 1.7.2

  4. 1dfh
    Member
    Posted 4 years ago #

    Das Plugin kann nicht aktiviert werden, da es einen fatalen Fehler erzeugt

  5. Truth
    Member
    Posted 4 years ago #

    I'm still having this problem in the latest 1.7.4.1

    The entire admin page is displayed at one shot.

    Any fixes for this yet?

    Thanks!

  6. Amaury Balmer
    Member
    Posted 4 years ago #

    Con your report this bug on redmine tools ?

    Can you copy an error Javascript ?
    Copy the HTML source of the page ?

  7. Truth
    Member
    Posted 4 years ago #

    I have no idea what is redmine tools.

    How do I check if there are any error with the JS?

    Thanks!

  8. Truth
    Member
    Posted 4 years ago #

    Upgraded to the latest version and still having this problem. Anyone has a solution yet?

Topic Closed

This topic has been closed to new replies.

About this Topic