WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Simple Tags] (8 posts)

  1. gandalf94305
    Member
    Posted 5 years ago #

    I used Simple Tags 1.6.1 with 2.7. Everything worked fine.

    The upgrade to 1.6.3 broke the copying of suggested tags (local db, yahoo, ...) to the tag input field on the "New Article" screen.

    --gandalf.

  2. Ajay
    Member
    Posted 5 years ago #

    Facing the same problem. Something was modified between the two versions that prevent this from happening

  3. gandalf94305
    Member
    Posted 5 years ago #

    One change was this: the tags input field used to be "Advanced Tags". Now it is labelled "Tags (Simple Tags)". Maybe some renaming was not carried through consistently.

    Anyway, I'm back to 1.6.1 and everything is fine :-)

    --gandalf.

  4. Ajay
    Member
    Posted 5 years ago #

    Where did you get 1.6.1 from galdalf?

  5. scribu
    Member
    Posted 5 years ago #

  6. docalex
    Member
    Posted 5 years ago #

    Using Simple Tags 1.6.4
    Wordpress.org 2.7

    Suggested tags working for local, nothing for yahoo, nothing from tag the net.

    Tag copying, from the suggested local tags that are properly displayed, works.

    Thank you for all the work to get this fixed.

    ..alex...

  7. gandalf94305
    Member
    Posted 5 years ago #

    1.6.4 works for me fine for local db, yahoo and ttn. Unless I see any other trouble report, I'd tag my original problem as "resolved".

    --gandalf.

  8. docalex
    Member
    Posted 5 years ago #

    In my case, the problem was, I think, an old theme. When I upgraded the theme to 2.7-compat modern theme, Simple Tags 1.6.4 seems to be working perfectly.

    Resolved for me.

Topic Closed

This topic has been closed to new replies.

About this Topic