WordPress.org

Ready to get started?Download WordPress

Forums

Simple Real Estate Pack
Trulia and Altos Stats not working (7 posts)

  1. everwill
    Member
    Posted 2 years ago #

    When I use the buttons to insert shortcode for either Trulia or Altos stats nothing happens. No code appears and of course no graphics work.

    http://wordpress.org/extend/plugins/simple-real-estate-pack-4/

  2. Max Chirkov
    Member
    Plugin Author

    Posted 2 years ago #

    Tested on my own site and they both work just fine in my area. Are you living in a small or remote area? When you go to Altos and Trulia sites can you see statistics for your areas there?

  3. adalicandro
    Member
    Posted 2 years ago #

    Hey Max....I have a designer who has been having problems getting the Trulia & Altos data to populate. My site is:
    http://aios-staging.agentimage.com/casabellarealtors.com/htdocs/

    And if you scroll down and notice the links to communities we serve...less than have the cities populare Altos data...and none of them are displaying Trulia data. Any idea what we are doing wrong?

    Thank you!

  4. Max Chirkov
    Member
    Plugin Author

    Posted 2 years ago #

    I see you're using Altos charts right now - some charts are missing, while others being displayed just fine. It not a plugin issue, but rather the data source has no data on the area or a particular chart.

    As for Trulia, yes, it appears to be a bug. For some reason the charts work if embedded on their own, but don't show up within Neighborhood Profile widget. I'll have to look into it.

  5. StephenDP
    Member
    Posted 2 years ago #

    Any resolution on this? I'm having the same issue - the Trulia/Altos charts work fine when I insert them but within the Neighborhood Profile widget nothing is showing up.

    Thanks!

  6. Max Chirkov
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry, not yet. This project is a side-affect of our in-house work and not a high priority. I'll see if I can get things going in this direction.

  7. StephenDP
    Member
    Posted 2 years ago #

    Thanks for the quick response. I note it's working fine here:

    http://www.scottsdalehomes.com/properties/kierland-greens-condo/

    For me, it's not a remote area issue - the site is for a major U.S. city - and my other tabs (Yelp, schools, etc.) are working fine. It's also on a test site with no other plug-ins (other than WP-Property).

    Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic