WordPress.org

Ready to get started?Download WordPress

Forums

Simple Real Estate Pack
Map Feature (6 posts)

  1. gmschmitz
    Member
    Posted 3 years ago #

    I updated the plugin because I was having problems with the mapping feature. Now I can't get a map to show at all. Any suggestions.

    Thanks,
    Gary
    TeamEliteHomes.com

  2. Max Chirkov
    Member
    Plugin Author

    Posted 3 years ago #

    If you're using default GRE template, then you need to make sure that you have the Google Map API key entered into GRE settings.

  3. gmschmitz
    Member
    Posted 3 years ago #

    The google api in in there. I see the listing maps, but when I activate your plugin it all goes blank. I also can't see the visual tool bar when editing a listing. I re uploaded the wp-admin and wp-includes folders and still no visual toolbar.

    Any thoughts

  4. Max Chirkov
    Member
    Plugin Author

    Posted 3 years ago #

    I just noticed that it says that you're using WP version 2.8.5 - if that's correct, then you need to upgrade to the latest 3.0.1

  5. gmschmitz
    Member
    Posted 3 years ago #

    Max,
    Yes I did upgrade the the latest version. I tried from a different computer and now I see the visual tool bar. Looks like I need to re edit all the listings and take out the mapping coordinates at the bottom and use the little map icon in the description to get the map to work. Every now and then I'm getting errors one says.

    Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 11: parser error : Opening and ending tag mismatch: br line 10 and body in /home/content/g/m/s/gmschmitz/html/wp-content/plugins/simple-real-estate-pack-4/srp-functions.php on line 387

    and the other was on line 382. Do you know what could be causing that error. It doesn't happen on every listing just on a couple.

    Also is there a code to display all listings on a map to put on the home page or listings page.

  6. Max Chirkov
    Member
    Plugin Author

    Posted 3 years ago #

    If you're using custom template like explained in the instructions, then you don't need to take out coordinates - map should be generated automatically based on them.

    As for the error - yes, multiple people reported the same problem - it only appears with the data from Education.com. I will have to fix that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic