WordPress.org

Ready to get started?Download WordPress

Forums

Simple Real Estate Pack
[resolved] FYI Map in Walkability tab doesn't work in Firefox on Mac (4 posts)

  1. valerama
    Member
    Posted 3 years ago #

    You can see what I'm talking about here: http://d.pr/mIhu

    Same problem - half the map showing on the scottsdalehomes site, too.

    Thought it was a plugin problem, turns out it's just me! Works in Safari, plus all browsers on my Windows machines.

    I'm glad it's just my browser, just thought I'd share.

    You can see what I'm talking about here: http://d.pr/mIhu

  2. Max Chirkov
    Member
    Plugin Author

    Posted 3 years ago #

    Hi valerama,

    thanks for pointing that out to me. I actually can see the problem in my Firefox as well.

    Here is a quick fix:
    1. In the SRP plugins' folder edit this file: css/ui.tabs.css
    2. Scroll down to the bottom and remove this line:
    .ui-tabs .ui-tabs-hide { display: none !important; }
    (line 58 or 2nd from the bottom I think).
    3. Paste this code at the bottom of the file and save:

    .ui-tabs .ui-tabs-hide {
        position: absolute;
        left: -10000px;
    }

    This should fix it. I'll commit the fix to the next update.

  3. Max Chirkov
    Member
    Plugin Author

    Posted 3 years ago #

    I take that back - looks like it fixes one problem, but creates another one. I'll need some time to figure this out.

  4. Max Chirkov
    Member
    Plugin Author

    Posted 3 years ago #

    In the code that I suggested to paste, simply change parameter "left: -10000px" to "top: -10000px" (change left to top). Everything works now for me in Firefox, Google Chrome, Internet Explorer and Safari - you can take a look on our Scottsdale Real Estate site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic