WordPress.org

Ready to get started?Download WordPress

Forums

Simple Lightbox
[resolved] SLB not working (9 posts)

  1. deeve007
    Member
    Posted 2 years ago #

    Hello,

    Doesn't seem to be working on a new site I'm working on, see small thumbnail mid-right here: http://sivanandayogacentre.com.au/blog/one-final-test-blog-post/

    Any ideas?

    Cheers.

    http://wordpress.org/extend/plugins/simple-lightbox/

  2. Archetyped
    Member
    Plugin Author

    Posted 2 years ago #

    The site has a couple JavaScript errors upon loading. This can stop other scripts (included SLB code) from functioning.

    SLB should operate normally once the blocking issues are resolved.

  3. deeve007
    Member
    Posted 2 years ago #

    I resolved JS error, but I also switched site to default WP theme (twenty eleven 1.3) and plugin still didn't work.

  4. Archetyped
    Member
    Plugin Author

    Posted 2 years ago #

    Can you provide a link (the previous post's link still exhibits the same errors)?

  5. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    Assumed resolved.

  6. deeve007
    Member
    Posted 1 year ago #

    Nope. As with many posts here, no resolution coming from plugin developer or anyone else.

    Rather than assuming just ask next time, happy to respond. ;o)

  7. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    A request for more information was made 4 months ago. If the issue is still not resolved, please provide a link to a page that exhibits the issue and I would be glad to take a look.

  8. deeve007
    Member
    Posted 1 year ago #

    I had to use another plugin for that page as I could wait for a solution.

    The issue is probably one of Jquery conflict, which seems to happen a lot for various plugins. Often changing "$" to "Jquery" solves it, bit I'd rather the plugin developers were the ones to make the change so updates don't cancel it out if I'm not careful.

  9. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    SLB loads and works with jQuery in a way that isolates it from conflicts with other code.

    Marking this issue as resolved as SLB is no longer in use at the link in question. If you decide to use SLB again in the future and experience the same issue, then please feel free to provide additional details regarding the issue. Notably, a link to a page that exhibits the issue is quite important as it is very unlikely that an issue will be resolved without being able to observe or reproduce it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic