WordPress.org

Ready to get started?Download WordPress

Forums

Simple Lightbox
[resolved] Description not working (5 posts)

  1. lwish
    Member
    Posted 1 year ago #

    Hello,

    I have this weird problem, where on one image the description works, and on the other image it only shows the title.

    I have no idea what might cause this, it just leaves the description empty. I have checked all my code, it's exactly the same as the image where the description is working.

    Can anyone help me out?

    http://wordpress.org/extend/plugins/simple-lightbox/

  2. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, I'd be glad to look into this. Can you please provide a link to a page exhibiting the issue you're describing?

  3. lwish
    Member
    Posted 1 year ago #

    Hello Arch,

    You can see it happening on the following page;

    http://energietopdeal.nl/overstappen-energie/goedkope

    When you click on the envelope.

    When you click on the the tablet on this page, it works fine;

    http://energietopdeal.nl/overstappen-energie/gratis-tablet

  4. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    The link on the 1st page is using a relative link. SLB requires a full (absolute) URL (as in the link on the 2nd page) in a link to retrieve the metadata (e.g. description, etc.). Replace the relative link with an absolute link and the metadata should be loaded.

    A future update will support relative links in addition to absolute links.

  5. lwish
    Member
    Posted 1 year ago #

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.