WordPress.org

Ready to get started?Download WordPress

Forums

Simple Fields
warning: array_merge() [function.array-merge ]: Argument #1 is not an array (1 post)

  1. es5812
    Member
    Posted 3 years ago #

    Was getting the error "warning: array_merge() [function.array-merge ]: Argument #1 is not an array " on Line 899 of functions_post.php

    Changing it to:

    $selected_post_connector["field_groups"][$one_field_group["id"]] = array_merge((array)$selected_post_connector["field_groups"][$one_field_group["id"]], (array)$field_groups[$one_field_group["id"]]);

    Resolved the issue.

    http://wordpress.org/extend/plugins/simple-fields/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic