WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
WP 3.3 support? (2 posts)

  1. Bardia
    Member
    Posted 2 years ago #

    Cant get it to hold the data when adding app ID and app secret in the settings page.

    Does this plugin not support 3.3?

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 2 years ago #

    Plugin works fine with 3.3. I'm using it myself with the 3.3 betas. In fact, next version will *require* 3.3.

    If you can't get it to hold the App ID and secret, make sure you're putting them in the correct fields. It will reject anything that "looks wrong". App IDs are pure numbers, Secrets are the big long hex things.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic