WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
Smart quotes and em-dash problems (2 posts)

  1. normanapalis
    Member
    Posted 2 years ago #

    Hi there, I'm having a bit of trouble with Version 1.2 of SFC.

    I'm seeing issues with MSWord-generated characters in the postings at FB. One is showing the html character code, but right below it's showing fine. Here's an example at FB:

    Incorrectly showing here (space added into ascii code so that it doesn't get replaced when posted here):

    <h6 class="uiStreamMessage" data-ft="{"type":1}">
    <span class="messageBody" data-ft="{"type":3}">Welcome to Gibraltar! & amp;#8211; A Winter& amp;#8217;s Haven (Part 2 of 3)</span>
    </h6>

    ################################################################

    But looks OK right below it here (some href code removed to simplify):

    <div class="uiAttachmentTitle" data-ft="{"type":11}">
    <strong><a href="http://www.sutherlandliving.com/?p=2228">Welcome to Gibraltar! – A Winter’s Haven (Part 2 of 3)</a></strong>
    </div>
    <span class="caption"></span>

    ################################################################

    It seems the UTF-8 character issue isn't completely gone? Or is this something entirely different?

    Thanks for any help or leads. All the best!

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 2 years ago #

    Try the development version of the plugin (1.3-alpha).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic