WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
[resolved] SFC no longer visible on the website (5 posts)

  1. schmenzer
    Member
    Posted 1 year ago #

    Howdy!

    I have SFC installed on several websites and it was working great. On at least two SFC recently stopped showing on the front end. It was working fine and is now not visible although it looks like the space allotted to it at the top of the posts and in the widget sidebar is still there.

    Also, posting to my Facebook Fan PAge is still fuctional.

    On one site I've switched over to the "Official" Facebook plug-in to regain functionality.

    The remaining site that SFC is still installed on and it not visible is:

    http://schlickcycles.com

    Any ideas on what to look for?

    Thanks!

    Greg

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 1 year ago #

    Facebook appears to be broken in some way. Same problem is on my own website. The like button iframe from Facebook is basically returning 500 errors. No idea what the problem is.

    Wait for them to fix it, I guess.

  3. schmenzer
    Member
    Posted 1 year ago #

    Thanks, Otto.

    Just weird that the "official" plug-in is working.

  4. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 1 year ago #

    Upgrade to SFC 1.5 to fix the issue.

  5. schmenzer
    Member
    Posted 1 year ago #

    Thanks for the quick fix! 1.5 did the trick.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags