WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
Remove FB Like button (4 posts)

  1. Synfidie
    Member
    Posted 2 years ago #

    I really would like to remove the FB "like" button that has shown up on all my blog posts. I hate them with a passion.

    I have tried to disable this plugin, deleting it entirely, unchecked the boxes, etc and it is still there. I can't figure out how to remove them.

    I am feeling rather peevish atm about this as I am not familiar with coding quite yet as its been 10 years since I did anything with web design. >:|

    Can someone please assist me?
    http://www.apocalypticthoughts.com

    (i only found one other post regarding this: http://wordpress.org/support/topic/how-to-remove-facebook-like-from-home-page?replies=3 )

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 2 years ago #

    If you're using SFC, just go into the Settings->Simple Facebook Connect menu and set the like button position to "Manually add the button to your theme or posts". A manually added selection doesn't add the button to your posts automatically.

    Note that disabling the plugin or like button selection in the plugin will remove the like button as well. It doesn't modify your posts, and it can't display anything when it's disabled.

  3. Synfidie
    Member
    Posted 2 years ago #

    I've tried disabling the plugin and even after it's been disabled/removed entirely, it still shows up. I think i'm stuck with it. :/ I did find the code for it and could remove it manually off every single post one by one, but that is frustratingly annoying.

    I did check off the "manually add the button to your theme or posts" and it still wouldn't go away.

    I think i'm stuck with it until I up my knowledge on the code.

  4. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 2 years ago #

    Like I said, SFC doesn't modify the content. So if you have the like button still there with SFC disabled, then SFC isn't the plugin that is doing it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic