WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
[resolved] Problems with Like Button (5 posts)

  1. Sebi23DU
    Member
    Posted 3 years ago #

    Hello,

    since a few hours the like button does not work anymore.

    When I click on it, then it jumps back to its original state.

    I do not use the widgets from the plugin, but use the code directly from Facebook.

    The widgets are disabled. I only use the Like button and the publisher for Facebook.

    Does anyone have the same problem?
    Can anyone help me?

    Thank you for your help.

    Greetings
    Sebastian

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Sebi23DU
    Member
    Posted 3 years ago #

    Hello,

    can anyone help me with that problem?

    Please, i need a solution.

    Has it something to do with the update of wordpress from 3.0.4 to 3.0.5?

    Help :D

    Greetings
    Sebi

  3. davidfaber
    Member
    Posted 2 years ago #

    I have the same problem, but I'm on 3.0.1. That's so weird! I just can't get it to run!

    Need help!

    David

  4. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 2 years ago #

    Whether the like button works or not is entirely on Facebook's end. It has nothing to do with the plugin. When they break it (which happens a fair amount), it breaks for everybody equally.

  5. davidfaber
    Member
    Posted 2 years ago #

    I found out, that somehow the App I created broke! -> Created a new one! -> Changed the API-Settings in the Plugin and it worked again!
    That was very strange! A tool that really helped me was the Facebook URL Linter ( http://developers.facebook.com/tools/lint/ ). There you can check if all your settings are right!!

    Thanks for the quick response!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic