WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
[resolved] PHP 5 installed, plugin is confused (2 posts)

  1. rocketman7k
    Member
    Posted 3 years ago #

    I was excited to use this plug-in. Thank You for your hard work.
    I have an issue.

    PHP5 is installed on my web-server: http://calvaryely.com/phpinfo.php

    However, I am receiving this error:

    Sorry, Simple Facebook Connect requires PHP 5 or higher. Your PHP version is "4.4.9". Ask your web hosting service how to enable PHP 5 as the default on your servers. 166

    Any insights would be helpful.

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. rocketman7k
    Member
    Posted 3 years ago #

    Ok, figured it out.
    NOTE:
    Do not rely on the hosting companies ability to update your .htacess file.
    Simple addition of "AddHandler php5-script .php".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic