WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
[resolved] Fan Box Still Not Working......For Months and Months (4 posts)

  1. austinviking
    Member
    Posted 3 years ago #

    Only feature i've ever used of this plugin hasn't worked for the better part of nine months.....on over 30 sites we have. All I get is a blue box that says Facebook where the fan box should be. Version after version and on site after site.....never works...serious bummer. Is there ANYONE who's been able to get the fan box to work AT ALL???????

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 3 years ago #

    It works perfectly fine on my own site. Where is your site, so we can see what its showing?

  3. etruel
    Member
    Posted 3 years ago #

    I have the same issue, but I'm thinking that may be loss some filter on template...
    I saw the code
    <fb:activity recommendations="false" border_color="000000" font="arial" colorscheme="light" header="true" height="400" width="260" site="http://midescuentoya.com.ar/"></fb:activity>
    but nothing at sidebar.

    And I have the same with the "recomend" button on single post content. The fb tag but display nothing.

    anyway the plugin is very useful!
    Thanks!

  4. etruel
    Member
    Posted 3 years ago #

    ok I found it.

    in the footer.php file template must have a call to wp_footer();

    now is working

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic