WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
[resolved] Facebook Authorization is under Scott Wyden Imagery (12 posts)

  1. EA Media
    Member
    Posted 1 year ago #

    I recently had to turn off SFC while debugging. When I re-activated SFC and tried to grant Facebook permissions again, I got the Facebook Request for Permission box, but it says Scott Wyden Imagery (API) instead of Simple Facebook Connect.

    It wants to manage all of my pages, post on my behalf and access my data at any time.

    I checked my Facebook account and the Developer App and it all seems good (no mention of this photography guy), any suggestions as to why this might be happening?

    http://wordpress.org/extend/plugins/simple-facebook-connect/

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 1 year ago #

    My guess would be that you're using some other plugin which has his Facebook info and it's causing interference or something.

  3. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    Very odd that my website's API is showing up for you

  4. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 1 year ago #

    If I knew what the website was then I could see the source and see if there's a conflicting API key there.

  5. EA Media
    Member
    Posted 1 year ago #

    Hi Otto,

    The web site is http://www.fdtimes.com

    It seems that if I disable the NXTGen Gallery plug-in it works fine.

    I am stumped on this one.

  6. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 1 year ago #

    Your app ID on the main front-facing pages appears correct. I see nothing wrong there.

    Might want to check the source of the admin page that exhibits the problem and see if you see multiple calls to "FB.init" in the source.

  7. LINS88
    Member
    Posted 1 year ago #

    I had the same issue with the same photography guy-Scott Wyden Imagery (API). I originally allowed this figuring it had something to do with the issue I was having w/ SFBC (turns out it was NextGen 1.9.5). I eventually deleted the plugin and reinstalled it, deactivated Next Gen 1.9.5 and all worked ok. I hope I've deleted the photography guy's access as well during this process.

  8. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    I never had access to anything. Facebook had access. Hopefully they fix this soon.

  9. Grimpond
    Member
    Posted 1 year ago #

    I am getting the same issue.

    I am running SFC and Nextgen as well

    IN the source of the profile page there are three lines that differ with NGG on or off.
    One of those is..

    <script type='text/javascript' src='http://www.bodybliss.com.au/wp-content/plugins/nextgen-gallery/admin/js/ngg_social_media.js?ver=3.4.1'></script>

    having a look at the js file.. it contains a line..

    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=66864567775";

    This is the Page/App Id of Scott Wyden Imagery

    Looks like it is definitely a NGG issue.

    Will post on their page, and look for a solution

    G

  10. Grimpond
    Member
    Posted 1 year ago #

    ? Work around

    Removed

    // Adds scripts used for social media buttons
    add_action('admin_init', array(&$this, 'enqueue_social_media_resources'));

    from nggallery.php

    Stuffs up NGGs admin social media buttons but also fixes SFC clash

    HTH

  11. bogdanciocoiu
    Member
    Posted 1 year ago #

  12. Scott Wyden Kivowitz
    Member
    Posted 1 year ago #

    I just sent this thread to the Photocrati team because if it is NextGEN causing the problem we will figure out a solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic