WordPress.org

Ready to get started?Download WordPress

Forums

Signature Watermark
[resolved] Help Please-Watermark Preview not displaying in admin (6 posts)

  1. josephmiddleton
    Member
    Posted 1 year ago #

    Help Please-Watermark Preview not displaying in admin nor does it seem to be working in the system.

    My system should run this plug-in with its current configuration:
    Required PHP Version: 5.0+
    Current PHP Version: 5.2.17
    Memory Use: 36.8 / 256M
    GD Support Enabled!
    FreeType Support Enabled!

    I have all settings set as in the screen shot and yet no preview nor watermarking on any of these. It would be great to get this working. I am running a site for CHD awareness-my son at three weeks old had to go through emergency life saving open heart surgery. Will need more as well. We know what all the feelings and emotions so we decided to start an awareness/support site. A lot of our pictures we would like to upload and we have a great service for 2 years awarded to us for digimark, but there is a limit to photos so this would be so awesome not to have to spend hours and sometimes days protecting photos and simply uploading them and having them automatically watermarked. I am sure we will also be a great testmonial especially in saving time in the graphic area and spending more time writing the blog.

    I have tried deactivating and activating the plug in again but to no avail. I am running WP version 3.4.2

    Please Help. I believe I emailed you as well on your other support system but have not heard from you.

    The site is josephstory.org and simply select BLOG from the menu choices. Thank You.

    http://wordpress.org/extend/plugins/signature-watermark/

  2. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    We just released a new version of the plugin which resolved issues similar to what you have mentioned. Please try that and send us an email if you have further issues. Thanks!

  3. josephmiddleton
    Member
    Posted 1 year ago #

    Its still not showing, though I am using IE6 upgraded to IE8 the reason I say it that way a lot of browswer checkers still classify me as IE6 though it is upgraded to IE8 and you just get the size of the image but with an X watermark preview.

    Now with the latest firefox I get this:

    Preview Your Text and Image Watermark
    Watermark Preview Watermark Preview

    and nothing more. The program does work however in the main part of the program and will add the watermarks there. just not in the admin preview. Thank you for the new addition from the old and allowing us to choose wether text or graphic or both. That was nice. Don't believe it is working however in either firefox, IE6upgraded8, nor does it work in google chrome as well. Though when I try to open the picture after right clicking it to another tab it gives me this error--maybe this will help:

    Forbidden

    You don't have permission to access /jjblog/wp-admin/options-general.php on this server. not sure why this is coming up this way, but it is.

    William...

  4. josephmiddleton
    Member
    Posted 1 year ago #

    Could this Forbidden also be preventing the tweet manager from working as well? I tried to install and it says error 404 this time.

    William

  5. ChrisHurst
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide any output from your web server error logs please?
    Thank You!

  6. josephmiddleton
    Member
    Posted 1 year ago #

    Hey, thank you all for the speedy and the work you did. The plug-in is going to be a time saver. Its up and running flawlessly.

    Thank you again!

    Joseph's dad William

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.