WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Audio says N O N O (3 posts)

  1. alorentz
    Member
    Posted 3 years ago #

    I installed SI CAPTCHA. Everything appears to work fine, however, the audio files (mp3) say "N" "O" "N" "O", for all of them.

    I turned off audio, but any idea how to fix?

    http://wordpress.org/extend/plugins/si-captcha-for-wordpress/

  2. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Please provide a URL when asking for help, thanks.

  3. Mike Challis
    Member
    Plugin Author

    Posted 3 years ago #

    Or you could uncheck "Use CAPTCHA without PHP session" and try it that way.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic