WordPress.org

Ready to get started?Download WordPress

Forums

Shortcodes Ultimate
[resolved] How can I disable some shortcodes? (6 posts)

  1. immanence
    Member
    Posted 1 year ago #

    Shortcodes Ultimate is overriding shortcodes css in my theme and i don't want it to. Problem is, disabling styles.css (via the plugin settings) in the plugin doesn't allow me to use the shortcodes I want and retain my theme's css styling for others.

    Basically, I want to disable Buttons, Accordion and Lists in Shortcodes Ultimate, so my theme can handle these without interference.

    Compatibility mode didn't work either, by the way.

    So I need to get into the code and disable what is conflicting on the plugin's side.

    Thanks

    http://wordpress.org/extend/plugins/shortcodes-ultimate/

  2. immanence
    Member
    Posted 1 year ago #

    Just to be clear, none of the settings overides in the settings pane of the plugin positively affected my problem.

  3. immanence
    Member
    Posted 1 year ago #

    I'd have thought at least the plugin owner would respond

  4. immanence
    Member
    Posted 1 year ago #

    Two weeks and no one can answer, and not even the plugin creator. Please, anyone?

  5. Vladimir Anokhin
    Member
    Plugin Author

    Posted 1 year ago #

    Hi immanence,

    unfortunately, I have no time to support plugin at this moment...

    Try to disable style.css of my plugin at plugin settings page. Then put all plugin styles (from style.css) to custom CSS editor, but without buttons and accordion rules.

  6. Vladimir Anokhin
    Member
    Plugin Author

    Posted 1 year ago #

    Also, you need to enable compatibility mode, at plugin settings page and then use shortcodes with gn_ prefix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic