WordPress.org

Ready to get started?Download WordPress

Forums

Shortcodes Pro
[resolved] 1.1.1.1 update issues (5 posts)

  1. broadwaysbestshows
    Member
    Posted 2 years ago #

    updating to the 1.1.1.1 plugin this morning has resulted in our visual page / post editor to drop all editing buttons (not just shortcode buttons) as well as turned the text in the content window to not appear (unless selected with cursor and highlighted). deactivating the plugin resolved the issue, and we had no issues with the previous version on the plugin. is there a fast / easy way to revert to the previous version / resolve the issue without having to re-create all the shortcodes we have developed?

    http://wordpress.org/extend/plugins/shortcodes-pro/

  2. Matt
    Member
    Plugin Author

    Posted 2 years ago #

    Hi broadwaysbestshows,

    Will take a look at the issue. What version of WordPress are you running? You can download a previous version here:
    http://wordpress.org/extend/plugins/shortcodes-pro/developers/

    Kind Regards!

  3. broadwaysbestshows
    Member
    Posted 2 years ago #

    We're using wordpress version 3.3.2

    I actually tried reverting to the earlier version yesterday, alas the issue was not resolved and unforunately required uninstalling the current version and having to recreate all of the shortcodes we had initially developed.

    Thanks!
    Andy

  4. Matt
    Member
    Plugin Author

    Posted 2 years ago #

    Hi broadwaysbestshows,

    I'm sorry to hear that. All working good now with 1.1.1.1?

    Kind Regards!

  5. broadwaysbestshows
    Member
    Posted 2 years ago #

    We've been able to successfully update to the latest version of the plugin and successfully re-create all of our shortcodes and have them active without the post/page editor visual system breaking.

    The downside: the only way we've been able to get this far is by deactivating the rich editor button feature. Enabling this with rows 3 and 4 causes the visual side to not work. Enabling this with rows 1 and 2 lets the visual editor work, however the shortcode buttons never show up. In the past, we had found the issue with this and resolved it by removing any/all punctuation (which there is none of now). Not sure what the best approach to resolving this issue might be.

    Any reccommendations?! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic