WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Shashin] Upgrade trouble (6 posts)

  1. bartman
    Member
    Posted 5 years ago #

    I upgrade the plug-in from 2.1 to 2.2. When I try to synchronize albums I get the following error message:
    Album metadata synced, but failed to sync photos. This was probably a bad connection trying to read the RSS feed. Please try again.
    Just before that with 2.1 there was no problem.

    http://wordpress.org/extend/plugins/shashin/

  2. Mike Toppa
    Member
    Posted 5 years ago #

    Sorry about that. I just uploaded a fix. I had inadvertently removed a line of code for adding a column to the Shashin photos table. That line is back now and if you download Shashin 2.2.1 from right here at wordpress.org, it should work fine now.

    Note you need to deactivate and reactivate Shashin after upgrading, and the sync *all* your albums (click the "Sync all" button)

    Mike T

  3. bartman
    Member
    Posted 5 years ago #

    The fix didn't work for me.
    Failed to sync albums. This was probably a bad connection trying to read the RSS feed. Please try again.

    I removed shashin from the plugin directory and then reinstalled the 2.2.1 version, activated the plug-in and hit the sync-all button. Am I missing something?

  4. mghoskins
    Member
    Posted 5 years ago #

    I have the same error only I did not upgrade. This is on a new installation.

  5. pusbucket
    Member
    Posted 5 years ago #

    I've upgraded WP to 2.6.2 and Shashin 2.2.1.
    Did the deactivate/reactivate but when I'm getting a "Invalid URL for Picasa Server" error. This is the correct URL and the album is public.

  6. pusbucket
    Member
    Posted 5 years ago #

    Woops, nevermind. I was looking under WP 'Settings > Shashin' and didn't realize there's a 'Manage > Shashin' as well. Sync button made it all better.
    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags