WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Shashin] parse album feed (10 posts)

  1. enquirer32
    Member
    Posted 4 years ago #

    Using the Sashin plugin with this version I get the following message when I try and add a public album from Picasa: ShashinAlbum::setAlbum - Failed to parse album feed. Any ideas why this would be?

    http://wordpress.org/extend/plugins/shashin/

  2. Mike Toppa
    Member
    Posted 4 years ago #

    Sorry for the late reply. What is feed URL you are trying to use? If you don't want to post it publicly, you can send it to me through the contact form on my site - http://www.toppa.com

  3. morelation
    Member
    Posted 4 years ago #

    I have a similar problem. Yesterday I have installed wordpress 2.8.4 and the latest shashin plugin. Also I activated allow_url_fopen. But still thereĀ“s this error-message, when I try to add an picasa album: "That is not a valid URL for your Picasa server.".
    My url is: http://picasaweb.google.com/markuslabs
    I also tried:
    - http://picasaweb.google.com/markuslabs/
    - http://picasaweb.google.com//markuslabs
    - markuslabs

    Suggestions?

    Thanks a lot!!
    Markus

  4. Mike Toppa
    Member
    Posted 4 years ago #

    Hi Markus - I added your albums on my test server without any problems, so the albums are ok. Are you putting this URL on the Shashins Settings page, or on the Options page?

    For the Options page you should put in just the server URL - http://picasaweb.google.com

    You can use the http://picasaweb.google.com/markuslabs URL under "add albums" on the Settings page.

    Shashin enforces the use of the server name from the Options page when you put in the URL of an album on the Settings page.

  5. vacharaphol
    Member
    Posted 4 years ago #

    Hi! I installed Shashin yesterday and found the same problem. To solve that problem, I delete Picasa Email: (and also Picasa Password) in Shashin Setting Page, and try to add album again. It's OK

  6. Riavon
    Member
    Posted 4 years ago #


  7. Riavon
    Member
    Posted 4 years ago #

    nevermind, there are apparently 3 or 6 different pages to configure here.

  8. Argentum
    Member
    Posted 4 years ago #

    I have the same problem. Can't add albums.

  9. Argentum
    Member
    Posted 4 years ago #

    Seems the empty password fields in the settings was filled by my autofill password. Tricky. Now it works.

    But I can't see why the add album function should throw an error message if I have the correct user namn and password in the settings?

  10. Rynno
    Member
    Posted 3 years ago #

    Using the Sashin plugin with this version I get the following message when I try and add a public album from Picasa: ShashinAlbum::setAlbum - Failed to parse album feed. Any ideas why this would be?

    This problem occurs also at my website.
    At Shashin Settings, setting the correct Picasa email and pasword
    it doesn't work for non public albums.
    The only solution solution seems to be setting the album to public, and removing the e-mail and password from the Shashin Settings.

    Why, and how to solve this?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags