WordPress.org

Ready to get started?Download WordPress

Forums

Shashin
Failed to retrieve album feed at.. (6 posts)

  1. bestpowder
    Member
    Posted 2 years ago #

    Using version 3.0.9 of Shahsin I'm getting this error message

    Failed to retrieve album feed at https://picasaweb.google.com/data/feed/api/user....

    When trying to add the rss feed of an album.

    In one installation of WP that's lying on another server it's working no problem, but not on this server.

    Any ideas?

    http://wordpress.org/extend/plugins/shashin/

  2. Mike Toppa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi - sorry for the very late reply. Please see here:

    http://www.toppa.com/shashin-wordpress-plugin/#knownIssues

    The next version of Shashin will provide a more detailed error message for this. I should have it up at wordpress.org in the next day or two.

  3. SteveAx
    Member
    Posted 2 years ago #

    Hey Mike.. great plug-in... just checking to see when you might be posting the revised plug-in?

  4. Mike Toppa
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry for the late reply. The latest version will give you a more detailed error message now if there is a synchronizing problem, so we can track down what the problem is.

  5. rjhaveri
    Member
    Posted 1 year ago #

    Hi Mike, I just upgraded to Shashin 3.2.5 and I'm not able to synchronize with picassa. The albums are all public on the web. I tried just one of the albums that only has 9 pictures and I get the "Failed to retrieve album feed at http://picasaweb.google.com/data/feed/api/user/..." Error 404 Not found. The widget and shortcodes work fine with what I already had setup but I can't add new albums or synchronize existing albums. What can i try?

  6. rjhaveri
    Member
    Posted 1 year ago #

    Never mind. The issue had to do with google adding google+ to my picasa account and then suspending the account because the google+ name didn't meet their guidelines. Fixed by disabling google+ from my google account doing as the link below and all works now.

    Hope this helps others.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic