WordPress.org

Ready to get started?Download WordPress

Forums

SharePress
[resolved] How to prevent autoposting of new pages (pro version) (2 posts)

  1. MarcelT
    Member
    Posted 1 year ago #

    Hi,

    I have purchased the pro version and I am very happe with this plugin!

    However, I just noticed that when I create a new (static) page, it also ends up on Facebook and Twitter. Is there a piece of code I can put in funtions.php to filter pages out?

    Thanks,Marcel

    http://wordpress.org/extend/plugins/sharepress/

  2. Collegeman
    Member
    Plugin Author

    Posted 1 year ago #

    Hey marceIT! I'm thrilled that you're so pleased with our plugin.

    I think I've answered your question via e-mail, but so that the forum can benefit from my answer, too: what you're experiencing is a known bug in the Missed Schedule Protection feature. If you disable this feature, then the posting of pages will stop. I'm sorry for this bit of nonsense, and it will be fixed soon!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.