WordPress.org

Ready to get started?Download WordPress

Forums

Sharedaddy
The sharing_disabled custom field still not hidden (2 posts)

  1. Manuel Schmalstieg
    Member
    Posted 2 years ago #

    A user reported this already a year ago, with no effect:

    http://wordpress.org/support/topic/plugin-sharedaddy-annoying-sharing_disabled-custom-field-appears

    The "Sharedaddy" module (v. 0.2.12) in Jetpack causes a "sharing_disabled" item to show up in the custom fields menu. This occurs on my WP install even when Sharedaddy is not enabled. Ideally, custom fields added by plugins should start with an underscore, so they remain invisible and don't clutter the interface.

    Btw, are there any better feedback channels for Jetpack than this forum?

    http://wordpress.org/extend/plugins/sharedaddy/

  2. Tim Moore
    Moderator
    Posted 2 years ago #

    Thanks for reporting this. I'll add it to your development list.

    You can always report issues here in the forums or submit a ticket through http://en.support.wordpress.com/contact/?jetpack=needs-service.

    Thanks,

    Tim

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic