WordPress.org

Ready to get started?Download WordPress

Forums

Sharedaddy
[resolved] SSL Mixed Content / Excluding pages / posts (2 posts)

  1. tcsolutions
    Member
    Posted 2 years ago #

    Hi,

    I am using the Sharedaddy plugin in a self hosted site and I like it a lot.

    With pages using ssl I do get mixed content security alerts when using the smart buttons.

    I am already using the wordpress https plugin but this does not help (not sure if because content is in iframe or what).

    Turining off the smart button features keeps me good to go and I have done this.

    I actually don't really want to have the sharing on my SSL pages as they are signup forms / peyment forms etc.

    Looking around I can't seem to find a filter or addon that can exclude a particular page or post (mine are pages) so that sharing is not displayed.

    Any ideas on excluding a page would be much appreciated!

    http://wordpress.org/extend/plugins/sharedaddy/

  2. tcsolutions
    Member
    Posted 2 years ago #

    Just found you can turn off sharing for individual posts and pages. It was at the bottom when editing a page or post in a simple check box.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic