WordPress.org

Ready to get started?Download WordPress

Forums

Sharedaddy
Posts break (7 posts)

  1. minilobo
    Member
    Posted 3 years ago #

    Pages seem to work well, but posts break when the plugin is activated, and only show the title of the post.

    I tried different combinations of buttons and options, but no difference.

    I had to de-activate the plugin for now.

  2. John Godley
    Member
    Plugin Author

    Posted 3 years ago #

    Can you provide some more details? What version of WP are you using? Have you tried disabling other plugins?

  3. minilobo
    Member
    Posted 3 years ago #

    Version is 3.0.1. I tried to disconnect a couple of plugins, yes, but not all of them, I am using about 30 ...

    I tried to disable other twitter and social media related plugins, but the error really breaks the pages.

  4. danielsl
    Member
    Posted 3 years ago #

    In my case, the plugin broke the HOMEPAGE. It is a cool idea, this plugin, but as every new plugin, it has a lot to improve - having the option to show the buttons BEFORE content is a must, putting on the settings page the option to the block of buttons appear between margins, equally important.

    I am disabling the plugin but will be alert to new versions.

  5. minilobo
    Member
    Posted 3 years ago #

    In a second blog the posts were ok, but it broke my feeds.

    I am disconnecting it for now ....

  6. John Godley
    Member
    Plugin Author

    Posted 3 years ago #

    Guys, without help it is impossible to track down problems like this which do not occur for the majority of users. If you can try it without other plugins and with another theme running then it helps to narrow down the scope of the problem.

  7. Eduardo Larequi
    Member
    Posted 3 years ago #

    I've found a similar problem with Graphene theme. More information in Eduardo Larequi's comments in Graphene author's web: http://www.khairul-syahir.com/topics/web-dev/2010/into-the-wild-graphene-theme-for-wp-3-0.html/comment-page-2#comments

    If any post comprised in the scope of the theme slider doesn't have its excerpt, the loop is cut. The problem can be solved if all posts have their own excerpt. Look at http://irati.pnte.cfnavarra.es/multiblog/elarequi/ (front page) and http://irati.pnte.cfnavarra.es/multiblog/elarequi/2010/09/15/una-galeria-bonita/ (here you can see the buttons of Sharedaddy).

    Graphene's fault or Sharedaddy's fault, or what?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags