WordPress.org

Ready to get started?Download WordPress

Forums

Share and Follow
First twitter interactive share button broken (5 posts)

  1. metaprinter
    Member
    Posted 3 years ago #

    The first and ONLY the first twitter interactive share button on the homepage, category page, or the post itself will not work. All the buttons after it work fine.

    If you click the twitter button it just disappears!

    If you are on a post, there is only one interactive twitter button and it does not work.

    I'm using wordpress 3.1.4
    Atahualpa 3.6.4 theme
    share and follow Version 1.54.1

  2. metaprinter
    Member
    Posted 3 years ago #

    when i hover over the first twitter button all status bar in my browser shows is https://twitter.com/share

    Hovering over any of the twitter buttons in other posts on the same page (ie homepage or category page) shows the correct URL with the querystring parameter appended.

    IE javascript error "The URI to be decoded is not a valid encoding"
    Chrome javascript error "Uncaught URIError: URI malformed"

    I'm totally stumped as to why only the first twitter button would fail.

  3. metaprinter
    Member
    Posted 3 years ago #

    what the... and now it's working. HMMMM i wonder if some script in one of the ads running on the site is throwing this off?

  4. metaprinter
    Member
    Posted 3 years ago #

    No, i see now. A % sign in the post title is breaking the plugin's ability to share this title. NOTE the url does not have the % in it.

    This is affecting only ONE article.

  5. CamilleBoissel
    Member
    Posted 2 years ago #

    Have you find a solution for this problem ?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic