WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Shadowbox JS] Shadowbox script is not added to footer (10 posts)

  1. venntom
    Member
    Posted 4 years ago #

    No schadowbox script is added to my footer when activating the Shadowbox JS plugin or saving the options of the plugin.
    Therefore the shadowbox does not open for my images...

    I am using version 3.0.3.2, the latest version of Shadowbox JS.
    The css parts of shadowbox are automatically added to the header section.
    My theme is correctly calling <?php wp_footer(); ?> in the footer.
    The rel="shadowbox[xxxx]" part is added correctly to the image href section.

    Any suggestions on how to make this plugin update my footer with the necessary script?

    Thx

  2. Matt Martz
    Member
    Posted 4 years ago #

    Please provide a link to your site or I cannot effectively help you troubleshoot.

  3. venntom
    Member
    Posted 4 years ago #

    Hi,

    You can have a look at the following nextgen gallery page:

    click here

    Appreciate your feedback.

    Thx -

  4. venntom
    Member
    Posted 4 years ago #

    Hi,

    While awaiting resolution, is it an option to provide me the script/instructions so that I may add it manually to the footer in my theme?
    For your additional info, I use WP 2.9.2 and NGG 1.5.3

    Thx

  5. venntom
    Member
    Posted 4 years ago #

    Hi,

    Shadowbox script is now added to footer automatically.
    Because I have set Shadowbox Automation > Images to "true".

    I did not know this also needed to be checked. I tought that it was sufficient to set Smart Loading to "true".

    Unfortunaly shadowbox is still not working....

    Any suggestions, please let me know as I cannot maintain this error for much longer on my site.
    Would hate to switch to another viewer though....

    Thx -

  6. Matt Martz
    Member
    Posted 4 years ago #

    Try visiting Settings->Shadowbox JS and selecting 'true' for 'Reset to Defaults' and then click 'Save Changes'.

    It seems as though every place where a '.' (period) should be used in the configurations options it was replaced by a ',' (comma).

  7. venntom
    Member
    Posted 4 years ago #

    Hi,

    Followed your instructions; without success...Shadowbox still doesn't work.

    I have the impression that my options in the script configuration look the same as with other users. (they also have comma's)

    I do appear to have differences in the script line referring to the script in wp-content/uploads/shadowbox-js/...?

  8. Matt Martz
    Member
    Posted 4 years ago #

    The problem is that for some reason all of your configuration options have a comma in place of a period. I have never seen this before. It seems as though perhaps your copy of WordPress is converting them. Are you running a translated version of WordPress? If so which language?

  9. venntom
    Member
    Posted 4 years ago #

    I am running WP 2.9.2 with nl_NL language (Dutch) settings.
    My theme is generated with Artisteer and also uses Dutch language files.

  10. venntom
    Member
    Posted 4 years ago #

    Hi,

    Just used the advanced settings to override all figures that show xx,xx to xx.xx ; Shadowbox now works! Brilliant!
    No idea though why the initial parameter settings of the options page initially shows figures with comma's...

    Thx - for your support

Topic Closed

This topic has been closed to new replies.

About this Topic