WordPress.org

Ready to get started?Download WordPress

Forums

Shadowbox JS
[resolved] JWPlayer did not install....? (5 posts)

  1. leeuniverse
    Member
    Posted 2 years ago #

    I did the install through settings, but it seemed to only install the shadowbox script, and entirely skipped the JWPlayer link installation I think? The top section went away.

    How do I get this to work now? I checked my server, and no jwplayer folders anywhere?

    Also, is there a way for when creating a gallery for your selected media files to also have images on them? First, the media files will not show in a gallery insert, only images will. Second, you have to show them manually, and they only show as links.

    Is there a way for all this to be done automatically without having to edit html code? Like, is there a plugin or something that allows you to add images to media files, so when you insert a gallery etc., they will insert also?

    Thanks

    See test page if you want: http://www.leeuniverse.com/2012/testing-2/

    http://wordpress.org/extend/plugins/shadowbox-js/

  2. leeuniverse
    Member
    Posted 2 years ago #

    Okay, I installed jwplayer separately....

    It will play FLV files. But, how do I play ASF, WMV, MPEG etc.?
    I just get a white page in the popup.

    Oh, and I've figured out the image thing. What is strange is that the WP Gallery script doesn't just include the default media icon image for those that aren't images.

    Anyway, I can either manually add a link to an image, ugly not formatted with the Gallery. I can maybe use the "Custom Gallery Link" plugin, if I can find it and it works. So, I could manually add an image, then put a link with it, but it would at least go with the gallery since it's an image first. Or, I can use the "File Gallery" plugin. It grabs automatically wordpresses default image for media files, and it shows it, and it's already linked. But of course, the disadvantage to that is it's simply a default image. You would have to use a caption to differentiate if you have many media uploads.

    Anyone have any other solutions on this?

  3. leeuniverse
    Member
    Posted 2 years ago #

    I try to delete records for a clean install, and get errors.... It says certain files don't exist etc.

    May have something to do with things not installing?

  4. leeuniverse
    Member
    Posted 2 years ago #

    Okay, cancel the JWplayer at least not being installed. It did.

    What had happened is all the other videos weren't playing in FireFox, don't know why. Tried Maxthon and they play. Although, not the ASF file, so need to check that still.

  5. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    Ok, so this sounds resolved? And you opened another ticket for the video files not playing at http://wordpress.org/support/topic/plugin-shadowbox-js-video-files-will-not-play-in-firefox-but-will-in-maxthon?replies=1

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.