WordPress.org

Ready to get started?Download WordPress

Forums

Shadowbox JS
IE Error: 'Shadowbox' is not defined. (3 posts)

  1. Tibor Paulsch
    Member
    Posted 1 year ago #

    Glad to see this plugin back in the repository! One small issue: since I have updated the plugin to 3.0.3.10.2, IE8 gives an error on page load: 'Shadowbox' is not defined.

    I thought this issue was solved in an earlier version? Any suggestions on how to fix this?

    Thanks in advance!

    http://wordpress.org/extend/plugins/shadowbox-js/

  2. renfrei
    Member
    Posted 1 year ago #

    I have the same problem. In all IE versions (7,8 and 9).

  3. renfrei
    Member
    Posted 1 year ago #

    Found the problem. It was a unclosed comment in the template. Sorry!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic