WordPress.org

Ready to get started?Download WordPress

Forums

Shadowbox JS
FLV Videos Not Playing In ShadowBox after upgrade (5 posts)

  1. nikcree
    Member
    Posted 2 years ago #

    I have recently upgraded Shadowbox.js and checked the shadowbox-js directory was in the uploads folder, and my videos sitewide no longer play in the shadowbox (they used to play with the previous version).

    My video HTML is:

    <a href="http://www.lifetraininginstitute.com.au/site/wp-content/uploads/videos/Discover-Your-Selves-Webinar.flv" rel="shadowbox;width=720;height=520;"><img class="aligncenter size-full wp-image-1356" title="Discover Your Selves" onmouseover="this.src='http://www.lifetraininginstitute.com.au/site/wp-content/uploads/2011/03/DYSMO.jpg';" onmouseout="this.src='http://www.lifetraininginstitute.com.au/site/wp-content/uploads/2011/03/DYS.jpg';" src="http://www.lifetraininginstitute.com.au/site/wp-content/uploads/2011/03/DYS.jpg" alt="Discover Your Selves" width="550" height="480" /></a>

    I have disable all other plugins, and switched to other Javascript libraries, but still videos don't play. They are all .FLV videos.

    FLV Support and FLV Links are set to 'True' and 'FLV' ticked as a player.

    I can't see anything obvious that would cause this. Can anyone offer any suggestions to resolve this. Many thanks.

    http://wordpress.org/extend/plugins/shadowbox-js/

  2. Feldspar
    Member
    Posted 2 years ago #

    I've got the same exact problem. Right after performing the upgrade yesterday all my videos stopped playing. The box pops up but nothing loads. YouTubes are the only working movies, all other movies hosted on my site are not working.

  3. Matt Martz
    Member
    Plugin Author

    Posted 2 years ago #

    A fix was just pushed, but it will require that you do the following

    1) Remove all .js files from wp-content/uploads/shadowbox-js
    2) Visit Settings->Shadowbox JS and click "Save Changes" to regenerate the cached .js file

  4. nikcree
    Member
    Posted 2 years ago #

    Thanks Matt - all up and running again.

  5. Feldspar
    Member
    Posted 2 years ago #

    All's well here too! Thanks Matt for the fix and quick response, very much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic