WordPress.org

Ready to get started?Download WordPress

Forums

SFCe - Graph API Create Event
[Plugin: SFCe - Create Event] Plugin not working: activated but nothing shows up in add to post (3 posts)

  1. jwaddavis
    Member
    Posted 3 years ago #

    I have just installed and activated SFCe. I have SFC installed and working properly. I have disabled all other plugins and only have activated the SFC & SFCe.

    When I add a post the create fb event section is not displayed.

    From the plugin screen 2 versions are listed but only 1 is active. (And I only see one version installed in wp-content/plugins).

    Any ideas what is happening?

    Thanks

    http://wordpress.org/extend/plugins/sfce-create-event/

  2. alexpike
    Member
    Posted 3 years ago #

    hi. when i tried to update post and create event i had an error:

    Error message: Invalid parameter Error code:100
    Invite people failed because of missing paramter(s).
    Group Id:93993****
    Access token:310****************************
    Event id:
    FB User:1030******

    Whats wrong?

  3. roggie
    Member
    Plugin Author

    Posted 3 years ago #

    @jwaddavis - Sorry, I've only just seen this, did you get SFCe working in the end?

    @alexpike: Its hard to say what could be wrong without more info. The basic funstionality all works when I test it. Most problems are caused by people either not being logged into FB when they use the plugin, or having pop-ups blocked so they don't get the correct auth panels from facebook. If you're still having probs I'd be very happy to work through the with you, but I'll need a bit more info -- could you let me know more if the values you putting in the dialogue SFCe fields. You can mail me on Facebook if you don't want to post that info here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic