WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[Plugin: SexyBookmarks] URL Shortners are not working at all (3 posts)

  1. lajewl
    Member
    Posted 4 years ago #

    Hi, I have one thing keeping me from saying this is the best plugin that I have EVER worked with! It's seriously so pleasant to deal with, so eye pleasing, user friendly, and just a pleasure....if only the Twitter URL shortner (ANY of the shortners) would work. I think I've about tried them all, but the URL still gets fully included!

    Any ideas?

  2. Josh Jones
    Member
    Posted 4 years ago #

    @lajewl:

    If the URL isn't be shortened with ANY of the URL shortening services you've tried, then it's most likely due to your server not have the necessary modules installed.

    You'll need either file_get_contents or cURL enabled on your server in order to fetch a short URL from the plugin.

    The most reliable service to test with is normally TinyURL, so if your URLs aren't working with it, then it's most likely a server issue.

  3. lajewl
    Member
    Posted 4 years ago #

    They're saying that cURL is installed, but having a further look.

    The other weird thing with the Twitter sharing option is that it automatically inserts the following text:

    Hey great story check it out < h3>This domain is forbidden!< /h3> RT @myusername

    What's the problem with the domain? The other sharing options (facebook, blogger, email, google bookmarks, google buzz) don't seem to have a problem with grabbing the url.

    Also not sure why it's inserting the h3 tags for Twitter?

    Really love this sharing option, it manages to be professional, sleek, and sophisticated all at once.

    Would love to iron out this Twitter detail.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic